MouseWheel :  schmittMachine support schmittMachine Support Home
Questions related to the MouseWheel Xtra 
MouseWheelXtra for Director <= MX 2004 corrupted
Posted by: BriceSRM ()
Date: February 11, 2009 02:58PM

I downloaded MouseWheelXtra1.4.zip on the Mac. When I unzip this file MouseWheelXtra.xtra is fine but MouseWheelXtra (the xtra I need for MX 04) has lost it's resource fork and the file thinks its a document and not an extra. Has anyone else seen this problem, or know how I could get me hands on a non corrupted version of this xtra?
Thanks!
Brice

Options: ReplyQuote
Re: MouseWheelXtra for Director <= MX 2004 corrupted
Posted by: antoine schmitt ()
Date: February 11, 2009 09:34PM

Hi,
I've had problems with the zip file too. I just changed it with a clean and checked one. Please redownload the zip and try it. (Don't forget to decompress it on a Mac though, if you decompress it on a PC, you loose the resource fork for sure).
Let me know how it works,
cheers

Options: ReplyQuote
Re: MouseWheelXtra for Director <= MX 2004 corrupted
Posted by: BriceSRM ()
Date: February 11, 2009 11:00PM

Hi,
Thanks for getting back to me. I downloaded the zip and again and unzipped it on my Mac. I'm still having the same issue. Which is very strange, I think. It's odd that MouseWheelXtra.xtra is fine but the MouseWheelXtra file has a document icon instead of an xtras icon. This is how I know it isn't working. Is it possible to create a dmg instead of a zip? I don't know if that will make a difference but it is just a thought.
Thanks again!

Options: ReplyQuote


Sorry, only registered users may post in this forum.
This forum powered by Phorum.